LiquidPlanner Classic Forum

Ask a Question
Back to All

New/Updated Comment Trigger Issue - Tree Item Fields Are Empty

Posted on behalf of Dave Boster. Original posting date 2014-09-16.

When using the New/Updated Comment Trigger, my Tree Item fields are all showing as empty. The test i'm using is a comment on a task. I have information filled out for all of these fields on the task and the project. I've also tried comments on both a project and task with the same result.

The fields include: Tree Item Description, Tree Item Name, Tree Item Type, Tree Item External Reference.

Here is what the test preview looks like. Note the Plain Text field does translate correctly. When I send the test though, the {{}} fields are replaced with an empty string. I've also included a screenshot of what the Zapier screen looks like.

Tree Item Description: {{1902962__treeitem__description}}
Tree Item Name: {{1902962__treeitem__name}}
Tree Item Type: {{1902962__treeitem__type}}
Tree Item External Reference: {{1902962__treeitem__external_reference}}
Plain Text: