August 2020

8/17 – UPDATED: We've removed support for TLS (Transport Layer Security) versions 1.0 and 1.1